From 3ee1660eff24e109d9fdfb3920943ada3c5d837c Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Tue, 15 Sep 2026 11:31:08 +0000 Subject: [PATCH] chore(deps): update pandas requirement from <3,>=2.2 to >=2.2,<4 Updates the requirements on [pandas](https://github.com/pandas-dev/pandas) to permit the latest version. - [Release notes](https://github.com/pandas-dev/pandas/releases) - [Commits](https://github.com/pandas-dev/pandas/compare/v2.2.0...v3.0.5) --- updated-dependencies: - dependency-name: pandas dependency-version: 3.0.5 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- pyproject.toml | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/pyproject.toml b/pyproject.toml index 077a239..bf4e97e 100644 --- a/pyproject.toml +++ b/pyproject.toml @@ -10,7 +10,7 @@ requires-python = ">=3.11" dependencies = [ "fastapi>=0.115,<1", "openpyxl>=3.1,<4", - "pandas>=2.2,<3", + "pandas>=2.2,<4", "psycopg[binary,pool]>=3.2,<4", "uvicorn[standard]>=0.34,<1", ]